Results 1 to 5 of 5
  1. #1
    Been spending a lot of time on here!
    Join Date
    Jun 2009
    Location
    Ontario, Canada
    Posts
    101
    My Gallery
    (0)
    My Photos Are OK to Edit
    Liked
    0 times

    Nikon's CLS Problem

    I'm trying to use my SB-600 wirelessly but the pop up flash still fires. In the menu I have something like

    "Pop up flash: - -" which I though it would have meant that the pop up flash would be off and wouldn't fire.


    How do I fix this problem?
    Equipement

    Nikon D80, AF-S DX VR Zoom-Nikkor 18-200mm f/3.5-5.6G IF-ED, AF Nikkor 50mm f/1.4D, SB 600 Flash, Lumiquest Ultrasoft




  2. #2
    TPF Junkie!
    Join Date
    Jul 2009
    Location
    NYC
    Posts
    2,679
    My Gallery
    (0)
    My Photos Are NOT OK to Edit
    Liked
    46 times
    Pop-up flash supposed to fire - it sends out a signal as a MASTER to your SB600, a slave, to fire. It doesn't contribute to exposure though.

  3. #3
    I spend too much of my life on TPF!
    Join Date
    Dec 2008
    Location
    Windsor, ON. Canada
    Posts
    630
    My Gallery
    (0)
    My Photos Are OK to Edit
    Liked
    0 times
    On the D90 there is a setting under the flash menu to adjust the pop up flash.
    IgsEMT is right. The pop up does control the slave so it needs to fire, but you should be able to control whether or not you want it to contribute to the exposure or not.
    I use the CLS system all the time with 2 off camera SB-600's. It works very well.
    Dave

    "I know just enough to get into trouble!"

    35mm - Minolta stuff
    Digital - Nikon stuff

    http://www.flickr.com/photos/gaffentphotography/

    http://www.gaffentphotography.blogspot.com/


  4. #4
    I spend too much of my life on TPF!
    Join Date
    Dec 2009
    Location
    Boise Idaho
    Posts
    350
    My Gallery
    (30)
    My Photos Are OK to Edit
    Liked
    0 times
    Commander mode.

  5. #5
    I spend too much of my life on TPF!
    Join Date
    Dec 2009
    Location
    NJ
    Posts
    353
    My Gallery
    (0)
    My Photos Are NOT OK to Edit
    Liked
    4 times
    Hi, try taking a picture with the pop up flash when you have it in commander mode. On the d90 under the commander mode menu you set the built in flash to --. When you take the pic you will see it doesn't contribute to exposure like IgsEMT and Capt. said.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Nikon SB 900 Problem
    By haring in forum Photography Equipment & Products
    Replies: 3
    Last Post: 11-15-2010, 07:41 PM
  2. Uh oh! Nikon D90 Problem.
    By Atlas77 in forum Photography Beginners' Forum
    Replies: 6
    Last Post: 11-28-2009, 09:00 PM
  3. Nikon D80 AF Problem
    By Taceas in forum Digital Discussion & Q&A
    Replies: 3
    Last Post: 05-14-2008, 09:17 PM
  4. Nikon FM2/MD-12 problem!!!
    By Aviation&Hockey in forum Film Discussion and Q & A
    Replies: 4
    Last Post: 09-05-2007, 01:00 PM
  5. Nikon D50 problem?
    By nvr2low in forum Digital Discussion & Q&A
    Replies: 7
    Last Post: 04-20-2006, 09:45 AM

Search tags for this page

d80 cls not working
,
nikon cls not firing
,

nikon cls problems

,
nikon d80 cls not triggering
,
nikon d80 cls not working
,
nikon d80 problems firing
,
problems nikon cls
Click on a term to search for related topics.