A problem with PhotoShop CS2

Discussion in 'Graphics Programs and Photo Gallery' started by ClrWtrDsgnr, Aug 13, 2008.

  1. ClrWtrDsgnr

    ClrWtrDsgnr TPF Noob!

    Joined:
    Feb 7, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Clearwater, FL
    Can others edit my Photos:
    Photos OK to edit
    Hello folks. I'm getting pretty frustrated with a problem that I'm having...It seems that only half of my filters are showing up as usable. The only ones that are available are most of the blurs, noise, only "Fibers" in the render section, all of the sharpens, and only 3 of the stylize. There are bits and pieces from other menus (select, layer, and image) that are disabled as well.

    Did I somehow change a preference or switch on some kind of "safe mode"?

    HELP!

    thanks everyone.
     
  2. Big Mike

    Big Mike I am Big, I am Mike Staff Member Supporting Member

    Joined:
    Dec 16, 2003
    Messages:
    33,817
    Likes Received:
    1,811
    Location:
    Edmonton
    Can others edit my Photos:
    Photos NOT OK to edit
    Check to see if your image is set to 16 bit (it's under Image/Mode). If so, you will have to convert it to 8 bit, for many of the filters to work.
     
  3. ClrWtrDsgnr

    ClrWtrDsgnr TPF Noob!

    Joined:
    Feb 7, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Clearwater, FL
    Can others edit my Photos:
    Photos OK to edit
    Ok, I'm dumb.


    Just noticed I'm in CMYK mode and not RGB...heh...
     
  4. ClrWtrDsgnr

    ClrWtrDsgnr TPF Noob!

    Joined:
    Feb 7, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Clearwater, FL
    Can others edit my Photos:
    Photos OK to edit

    Thanks Big Mike.
     

Share This Page