Beginner with Nikon EM

Discussion in 'Film Discussion and Q & A' started by kerryann, Aug 30, 2010.

  1. kerryann

    kerryann TPF Noob!

    Joined:
    Aug 30, 2010
    Messages:
    3
    Likes Received:
    0
    Location:
    UK
    Hi,

    Just wondered if anyone could help or has any ideas as to what has gone wrong? I bought a Nikon EM at weekend bought some film for it took some pictures went to have it developed and there was nothing on it! Nothing at all.

    I think it could have had something to do with my other half opening the case half way through me taking pictures?? could i be right?

    I think everything else is working fine with it, am i using it wrong or do you think it could be broken?

    I'm new to the whole world of photography so i'm completely at a loss as to what happened please help!!

    Many thanks
    kerry
     
  2. dinodan

    dinodan TPF Noob!

    Joined:
    Jan 21, 2007
    Messages:
    417
    Likes Received:
    0
    Location:
    Charleston, South Carolina, USA
    Can others edit my Photos:
    Photos OK to edit
    "I think it could have had something to do with my other half opening the case half way through me taking pictures?? could i be right?"

    Umm, yeah...

    Was it negative or slide film?
     
  3. Early

    Early TPF Noob!

    Joined:
    Feb 8, 2008
    Messages:
    1,240
    Likes Received:
    0
    Location:
    Western NJ
    Can others edit my Photos:
    Photos NOT OK to edit
    Assuming the negatives are clear, it sounds more like the film never advanced through the camera. It was a very common event way back when.
     
  4. danielsmith4213

    danielsmith4213 TPF Noob!

    Joined:
    Aug 28, 2007
    Messages:
    96
    Likes Received:
    0
    Location:
    Mudgeeraba, Queensland, Australia
    Can others edit my Photos:
    Photos OK to edit
    Sounds like it had something to do with the other half... I have a Nikon EM and have to say it's a pleasure to use. Hopefullly your next roll of film will work out for you.
     
  5. Derrel

    Derrel Mr. Rain Cloud

    Joined:
    Jul 23, 2009
    Messages:
    35,456
    Likes Received:
    12,797
    Location:
    USA
    Can others edit my Photos:
    Photos OK to edit
    I have a feeling the film wasn't attached to the take-up spool properly. DId you verify that the film was advancing through the camera as you were taking pictures, by looking to see if the rewind crank was moving counter-clockwise as each frame of film was advanced into position????

    I have a feeling that "your other half" is not responsible, and that the problem lies within you, Luke!
     

Share This Page

Search tags for this page
film for nikon em
,

how to use a nikon em

,
how to use a nikon em camera
,

how to use nikon em

,
how to use nikon em camera
,

nikon em

,
nikon em film
,
nikon em how to use
,
nikon em review
,
using a nikon em