can't get pictures to upload, can someone help?

Discussion in 'Welcomes and Introductions' started by Lightspeedfoto, Sep 15, 2009.

  1. Lightspeedfoto

    Lightspeedfoto TPF Noob!

    Joined:
    Sep 8, 2009
    Messages:
    46
    Likes Received:
    0
    Location:
    Orlando, FL
    Can others edit my Photos:
    Photos OK to edit
    I've read the sticky on how to post pictures. I should clarify that i'm using a mac (not sure if that will matter). I took the jpeg photos and uploaded them to my kodak easyshare gallery. then i right clicked on each picture and copied the link to that picture.
    In the forum thread, i clicked on the "insert picture" button and pasted the link to that photo. It came up with something like
    ...blah, blah, blah.jpg[IMG].

    The picutres came up and i was able to look at them in the thread. Now when i log out and then back in, i can't see them and other's can't either. i get a blue box with a question mark in it. I could really use some help. I would love to get some critiques on my photos and be able to learn more.

    Thanks

    William-
     
  2. Lightspeedfoto

    Lightspeedfoto TPF Noob!

    Joined:
    Sep 8, 2009
    Messages:
    46
    Likes Received:
    0
    Location:
    Orlando, FL
    Can others edit my Photos:
    Photos OK to edit
    i tried posting a thread twice. Once under the beginner's photography forum, and once under the people gallery forum. both by lightspeedfoto

    Thanks again!
     

Share This Page