Color woes

Discussion in 'Beyond the Basics' started by Shamrock, Sep 26, 2003.

  1. Shamrock

    Shamrock TPF Noob!

    Joined:
    Sep 5, 2003
    Messages:
    25
    Likes Received:
    0
    Location:
    Canada
    Alright i need some advice here if anyone can help me with this ...i don't know all the details but , my girlfriend has just got into photography she was using my Minolta 450si (i know not a great camera but it will do) and was taking some sunset photos buy the river but the color didn't come out in the print.
    The camera was set on full auto with fuji sup. x-tra 400 iso film. with a 35-70 mm F3.5-4.5 lens I wasn't there so i don't know the light conditions, but what i want to know is ....did the colors not show up because the camera is getting old now or just because it was not bright enough for it to show up ? it would have been around 6 or 7 pm ..not that late that it would be dark but still the pink/red in the water isn't even on the print and she said it looked very colorfull to her at the time. Being still new to this myself ,i'm not sure ...any help welcome. Thanks !!!!!!!!
     
  2. motcon

    motcon TPF Noob!

    Joined:
    Jul 18, 2003
    Messages:
    1,410
    Likes Received:
    0
    Location:
    usa. soon to be a euro boy.
    Can others edit my Photos:
    Photos OK to edit
    post a sample so we know what's up.
     
  3. metroshane

    metroshane TPF Noob!

    Joined:
    Apr 30, 2003
    Messages:
    615
    Likes Received:
    2
    Motcon is right, we need to see what's going on. Photography is very basic at it's physical level...so age of the camera doesn't really have a lot to do with it. 6-7 would probably be close to optimal light conditions, so it sounds really strange to me.

    When you say the color didn't show up, are you saying it came out kinda monotone....or there was not detail at all?
     

Share This Page