D3100 flash issue

Discussion in 'Digital Discussion & Q&A' started by purple_heyze, Aug 9, 2011.

  1. purple_heyze
    Offline

    purple_heyze New Member

    Joined:
    Aug 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Gallery:
    Ratings:
    +0 / 0
    Hi Guys,

    I’ve been using D3100 since sometime now. Today I clicked few snaps using flash & everything worked fine. After that I spent some time exploring menu set-up options and played with few settings. Since then I have observed that my flash isn’t working. It pops-up properly under low light but doesnt produce any flash light. I went to menu set-up and reset all the options but still flash doesn’t flashes at all. However, it pops up properly. Any suggestion on if I need to do anything or is going to service center is the only option now?


    Thanks,
    Varun
  2. Ant
    Offline

    Ant New Member

    Joined:
    Jun 2, 2004
    Messages:
    438
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Luton. UK.
    Gallery:
    Ratings:
    +3 / 0
    Try this: Turn the camera to 'AUTO' then press the flash selection button (the top one on the front left hand side of the camera as it faces away from you) keep it pressed down and turn the thumb wheel until the flash mode on the rear LCD says auto. then make sure the lighting is dark or subdued...There will be a little flash icon in the far right lower corner of the viewfinder...and take a picture. The flash should operate. If it doesn't then. unfortunately there';s a fault on your camera.

Share This Page