Date not updating on TPF forum index page?

Discussion in 'Feedback and Suggestions' started by Not Neve, Sep 24, 2004.

  1. Not Neve

    Not Neve TPF Noob!

    Joined:
    Aug 22, 2003
    Messages:
    490
    Likes Received:
    3
    Has anybody else noticed that the date (of last post) isn't updating on "TPF Forum Index" page? For example, in the General Discussion Off Topic area it says the last post was Sept 16, when really it was today.
     
  2. oriecat

    oriecat work in progress

    Joined:
    Jul 7, 2003
    Messages:
    3,118
    Likes Received:
    19
    Location:
    Portland OR USA
    I can see it fine, I think, Sands. You mean here?

    [​IMG]
     
  3. vonnagy

    vonnagy have kiwi, will travel...

    Joined:
    Sep 8, 2003
    Messages:
    3,759
    Likes Received:
    25
    Location:
    -36.855339, 174.762384
    Can others edit my Photos:
    Photos NOT OK to edit
    could be that your browser is caching the page. :scratch:
     
  4. Not Neve

    Not Neve TPF Noob!

    Joined:
    Aug 22, 2003
    Messages:
    490
    Likes Received:
    3
    Yup, that's exactly where I mean, Mindy. Except when I use my "favorites" link to TPF, it shows me last post in GOFD as Sept 16. (I'd show you except I don't know how you did that).

    Interesting, though, when I read these replys I cut/paste from a notification email, read the repy, then clicked "the photo forum forum index" from there, and the date showed the correct date. But if I use my "favorites" link, it's still wrong. Even now.

    I hate computers!
     
  5. Not Neve

    Not Neve TPF Noob!

    Joined:
    Aug 22, 2003
    Messages:
    490
    Likes Received:
    3
    P.S., I was able to "print screen" to save a view of the index but I can't paste it here. Do I have to save it as an image somewhere first?

    P.S.S. Thanks for the help!
     

Share This Page

Search tags for this page

page ~sun

,

page years