Deleted Presets in ACR still present

Discussion in 'Digital Discussion & Q&A' started by iflynething, May 27, 2010.

  1. iflynething

    iflynething TPF Noob!

    Joined:
    Oct 26, 2006
    Messages:
    1,347
    Likes Received:
    0
    Location:
    South Carolina USA
    Can others edit my Photos:
    Photos OK to edit
    I once set up a "studio" preset in ACR basically setting white balance to 5600 K to match a shoot I did and have them set for my strobes.

    Now, when I load new files, ACR automatically applies that setting to every image. The only problem is, I have deleted the preset from the preset thing on the right.

    I don't know what it went to and why ACR is still applying this preset I have already deleted. Once I import and am viewing using Bridge, I want it to show my photo as it was shot and not automatically apply this preset that's not there.

    ~Michael~
     
  2. KmH

    KmH Helping photographers learn to fish Supporting Member

    Joined:
    Apr 9, 2009
    Messages:
    38,211
    Likes Received:
    5,000
    Location:
    Iowa
    Can others edit my Photos:
    Photos OK to edit
    Last edited: May 28, 2010
  3. iflynething

    iflynething TPF Noob!

    Joined:
    Oct 26, 2006
    Messages:
    1,347
    Likes Received:
    0
    Location:
    South Carolina USA
    Can others edit my Photos:
    Photos OK to edit
    The thing is, I never had this problem until I made the preset. I found it was applying it to ALL images so I deleted it and just do everything manually.

    I finally set the camera profile to Adobe Standard and that seems to help.

    ~Michael~
     

Share This Page

Search tags for this page

delete preset in acr

,

how to delete presets in acr

,

my strobes are 5600 k

,

presets gratis camera raw