EXIF problem

Discussion in 'Digital Discussion & Q&A' started by Wayne1146, Jan 5, 2012.

  1. Wayne1146
    Offline

    Wayne1146 New Member

    Joined:
    Jan 5, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Yuma, AZ
    Gallery:
    Ratings:
    +0 / 0
    My Photos Are NOT OK to Edit
    I need somehelp! I take one of my digital, jpg,pictures, load it onto my PC, then go into the details section of the pictureproperties and fill in info on the camera make, lens, etc.
    I save thepicture then reopen it to verify the info took. I give the picture a webaddress and then I add its location to a webpage in HTML. When I go to thepicture properties on the webpage, the info that I added to the details sectionare missing.
    What is happening and what am I doing wrong?

    Wayne
  2. SCraig
    Offline

    SCraig Well-Known Member

    Joined:
    Nov 12, 2011
    Messages:
    5,790
    Likes Received:
    2,076
    Trophy Points:
    113
    Location:
    Nashville, TN
    Gallery:
    Ratings:
    +2,094 / 0
    My Photos Are NOT OK to Edit
    Sounds like whatever site you are loading the image to is stripping the EXIF data off when it displays it.
  3. 480sparky
    Online

    480sparky Chief Free Electron Relocator

    Joined:
    Mar 8, 2011
    Messages:
    16,079
    Likes Received:
    5,281
    Trophy Points:
    113
    Location:
    Iowa
    Gallery:
    Ratings:
    +5,355 / 1
    My Photos Are NOT OK to Edit
    Yep. Some hosting sites strip the EXIF data out to minimize the file size.
  4. KmH
    Offline

    KmH Helping photographers learn to fish

    Joined:
    Apr 9, 2009
    Messages:
    34,298
    Likes Received:
    4,140
    Trophy Points:
    113
    Location:
    Iowa
    Gallery:
    Ratings:
    +4,192 / 4
    My Photos Are OK to Edit
    Copy and paste often needs to be cleaned up after pasting on a different web site.

Share This Page

Search tags for this page

jstrip problem exif