FE black dot on viewfinder... HELP!

Discussion in 'Beyond the Basics' started by aaronchio, Jul 31, 2004.

  1. aaronchio

    aaronchio TPF Noob!

    Joined:
    Jul 31, 2004
    Messages:
    7
    Likes Received:
    0
    Location:
    Boston, MA
    Hi guys!


    I just got a cheap 70-210mm f/4.5-5.6 Nikkor lens, but when i mount it and see through the viewfinder, the circle in the middle is darkened in the bottom (like when you press the DOF previewer) It also makes a little noise when I use the DOF preview lever (when I use the 50mm it doesn't make any noises)

    Is this normal or am I doing something wrong?

    This is what the viewfinder looks like:

    [​IMG]

    The darkness varies on that little circle, sometimes is on top, sometimes on the bottom, sometimes darker, sometimes lighter...

    Somebody told me the lens might be defective, but I just bought it from bhphotovideo.com

    Any sugesstions?

    Thanks!!
     
  2. Shutterbug

    Shutterbug TPF Noob!

    Joined:
    Jul 23, 2004
    Messages:
    171
    Likes Received:
    1
    Location:
    Santa Barbara CA
    Can others edit my Photos:
    Photos NOT OK to edit
    I use a Nikon F with a variety of lenses ranging from a 55mm macro, 50mm normal, and 200mm Telephoto and I get that all the time when the F/ stop is high.

    It really doesn't matter in the end, you just get used to it. Never shows anything weird on the film.
     
  3. aaronchio

    aaronchio TPF Noob!

    Joined:
    Jul 31, 2004
    Messages:
    7
    Likes Received:
    0
    Location:
    Boston, MA
    Wow that was a quick response, thanks!

    Is the little noise normal? Do you hear any action when you press the DOF preview lever as well?

    Thanks!
     
  4. Shutterbug

    Shutterbug TPF Noob!

    Joined:
    Jul 23, 2004
    Messages:
    171
    Likes Received:
    1
    Location:
    Santa Barbara CA
    Can others edit my Photos:
    Photos NOT OK to edit
    I think it has something to do with low amounts of light coming through the lens in a normally lit area. Thats when I see the darker part of the focusing screen.

    My camera doesn't have a preview lever, it's a little button :D
     
  5. BernieSC

    BernieSC TPF Noob!

    Joined:
    Jul 3, 2004
    Messages:
    270
    Likes Received:
    0
    Location:
    South Carolina
    Thats normal for a "slower" lens. You will see that in lower light because of the limited light. And the limited amount of light allowed to travel through a slower lens.
     
  6. malachite

    malachite Heavily Medicated For Your Protection

    Joined:
    Feb 23, 2004
    Messages:
    975
    Likes Received:
    6
    Location:
    Not in Arizona anymore
    The noise you're hearing is the AI lever on the lens if it's only doing it with certain lenses. Move it with your finger (carefully) and see if it still makes noise while the aperature blades move in and out. If not, it's just rubbing and making noise when the camera is pushing on it during exposure. If it's still making noise, it's something in the lens and may or may not be a problem.

    Then again it could also go away after awhile once that particular lens and camera get to know each other and smooth out whatever it is. The latest lens I got for my FM2 did this but broke in after a roll or two.
     

Share This Page