Focus Problem

Discussion in 'Photography Equipment & Products' started by roaringflamer, Jun 16, 2006.

  1. roaringflamer

    roaringflamer TPF Noob!

    Joined:
    Jun 16, 2006
    Messages:
    2
    Likes Received:
    0
    Hey guys my cam has a focus problem. Its a casio z500 yup and somehow the photos are blur ont he right side. Tried using multi focus already but problem still stays. Below are some pics to show the problem.

    http://img.photobucket.com/albums/v482/coldheartedfreak/Jex005.jpg
    http://img.photobucket.com/albums/v482/coldheartedfreak/Jex044.jpg
    http://img.photobucket.com/albums/v482/coldheartedfreak/Jex319.jpg

    is it a settings problem or is the lense/focus/sensor having a malfunction and would need repair?
     
  2. niccig

    niccig TPF Noob!

    Joined:
    Jun 4, 2006
    Messages:
    276
    Likes Received:
    0
    Location:
    Lexington, KY
    Can others edit my Photos:
    Photos OK to edit
    Have you checked the lens to see if it's clean? I noticed a similar problem in some of my pictures (blurry in just one place, always the same place in each picture), and sure enough, I had a smudge of pollen on there. Though I'm sure there could be other causes too.
     
  3. roaringflamer

    roaringflamer TPF Noob!

    Joined:
    Jun 16, 2006
    Messages:
    2
    Likes Received:
    0
    ive tried cleaning it with a soft cloth already but the problem still remains. i guess i need to go buy lense cleaning liquid haah =)
     

Share This Page

Search tags for this page

casio focus focus problem multi