Green and blue spots on the photo

Discussion in 'Beyond the Basics' started by makmax, Oct 17, 2007.

  1. makmax

    makmax TPF Noob!

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0
    Hi,
    I have Olympus E-400 DSLR, I wonder why I get Green and blue spots on the photo whenever I shoot with Bulb mode for more than 15sec clearly seen on the dark part of the photo.
     
  2. Joxby

    Joxby TPF Noob!

    Joined:
    Sep 5, 2007
    Messages:
    272
    Likes Received:
    7
    Location:
    Yorkshire
    Can others edit my Photos:
    Photos NOT OK to edit
    just guessing its noise or lens flare, you'll have to post it..
     
  3. Garbz

    Garbz No longer a newbie, moving up!

    Joined:
    Oct 26, 2003
    Messages:
    9,713
    Likes Received:
    203
    Location:
    Brisbane, Australia
    Can others edit my Photos:
    Photos NOT OK to edit
    dead pixels. This happens on all cameras it's just a matter of time. With my D200 it happens when my exposures go over about 2-5min at ISO100 or about 1.5seconds at ISO800. Lots of cameras have inbuilt long exposure noise removal which work because it's usually always the same pixels which die at a given shutterspeed / iso.
     
  4. makmax

    makmax TPF Noob!

    Joined:
    Oct 17, 2007
    Messages:
    2
    Likes Received:
    0

Share This Page

Search tags for this page
green blue dots dslr
,

green dot on digital photo

,
green energy spot of photo
,

green spot in photo

,

green spots in dslr photos

,
green spots in my photos?
,

green spots on photos

,

green spots on pictures

,
photos - blue spot on photo
,
three green dots in my pictures