Hot Pixel problem.

Discussion in 'Beyond the Basics' started by Azuth, Jan 1, 2006.

  1. Azuth

    Azuth TPF Noob!

    Joined:
    Dec 25, 2005
    Messages:
    262
    Likes Received:
    2
    Location:
    Sydney 'strailya
    I know all digital camera's suffer from hot pixels to some extent. However, whilst looking at some 1600 ISO shots today I noticed one hot pixel on exposures that were not long at all.

    Since then I've tried a few different exposures and I can see this hot pixel on a 1/60s exposure at ISO 100 (Taken with the lense cap on). Now on a monitor or with really long exposures one pixel would not bother me, but at those exposures I'm not happy.

    Has anyone run across this before? Since the pixel is blue/purple this isn't a dust issue is it?
     
  2. suryad

    suryad TPF Noob!

    Joined:
    May 17, 2005
    Messages:
    100
    Likes Received:
    1
    Location:
    Folsom, CA
    What is a hot pixel? I know there is one in the back of my 20d LCD screen way at the bottom. Is that what you are referring to but in the sensor?
     
  3. Azuth

    Azuth TPF Noob!

    Joined:
    Dec 25, 2005
    Messages:
    262
    Likes Received:
    2
    Location:
    Sydney 'strailya
    Basically one pixel is always blue in every shot. I've read that this is to be expected in long exposures,but i'm not happy with it in every image. I would hope that it would be covered by warranty and i don't just have to put up with it.

    Funny thing is I only noticed it because it's more pronounced at 1600 iso, but now I go back through old images I see it's always been there.
     
  4. Digital Matt

    Digital Matt alter ego: Analog Matt

    Joined:
    Jan 30, 2004
    Messages:
    5,346
    Likes Received:
    65
    Location:
    Santa Barbara, CA
    Can others edit my Photos:
    Photos NOT OK to edit
  5. suryad

    suryad TPF Noob!

    Joined:
    May 17, 2005
    Messages:
    100
    Likes Received:
    1
    Location:
    Folsom, CA
    Thanks forh te link Matt now I will have to check out if I get hot pixels meself!
     
  6. Azuth

    Azuth TPF Noob!

    Joined:
    Dec 25, 2005
    Messages:
    262
    Likes Received:
    2
    Location:
    Sydney 'strailya
    Ah well, dropped my Camera in to Canon this morning. They told me to expect a three to four week turn around :(
     

Share This Page

Search tags for this page
canon lcd screen pixel fault
,
canon screen pixel fault
,

hot pixel problem

,
hot pixel problem in long exposure
,
hotpixel problem
,
purple pixel d90