How do I disable my Adobe Gamma??

Discussion in 'Photography Equipment & Products' started by kundalini, Nov 22, 2007.

  1. kundalini

    kundalini Been spending a lot of time on here!

    Joined:
    Jul 18, 2007
    Messages:
    13,601
    Likes Received:
    1,929
    Location:
    State of Confusion
    Can others edit my Photos:
    Photos NOT OK to edit
    My Spyder2express monitor calibration was delivered yesterday and in the instructions it calls to disable Adobe Gamma. This is my work computer as well, so I'd rather disable than remove...just in case. I can find it, just can't figure out how to disable.

    Thanks
     
  2. Helen B

    Helen B TPF Noob!

    Joined:
    Sep 16, 2007
    Messages:
    3,296
    Likes Received:
    465
    Location:
    Hell's Kitchen, New York
    Can others edit my Photos:
    Photos NOT OK to edit
    In Windows XP and 2000:

    Move the shortcut out of the Startup folder when you want to disable it, then restart. Move it back in and restart when you want to enable it. If you would like a little program to do it automatically let me know.

    Documents and Settings\All Users\Start Menu\Programs\Startup\Adobe Gamma Loader.exe

    It may not be in the All Users folder, but it probably is.

    Here is Adobe's version: link

    Best,
    Helen
     
  3. Digital Matt

    Digital Matt alter ego: Analog Matt

    Joined:
    Jan 30, 2004
    Messages:
    5,346
    Likes Received:
    65
    Location:
    Santa Barbara, CA
    Can others edit my Photos:
    Photos NOT OK to edit
    You can also go to run and type "msconfig", and then on the startup tab you'll see a list of all services that run on startup. Uncheck Adobe Gamma Loader and it'll ask you to restart. You can always reverse the steps to re-enable it.
     
  4. kundalini

    kundalini Been spending a lot of time on here!

    Joined:
    Jul 18, 2007
    Messages:
    13,601
    Likes Received:
    1,929
    Location:
    State of Confusion
    Can others edit my Photos:
    Photos NOT OK to edit
    Thanks Helen and Matt. I ran the "msconfig" option. Works like a charm!
     

Share This Page

Search tags for this page

reversing adobe gamma