"Invalid Session" message

Discussion in 'Beyond the Basics' started by MsRaber, Aug 29, 2003.

  1. MsRaber

    MsRaber TPF Noob!

    Joined:
    Jun 20, 2003
    Messages:
    56
    Likes Received:
    0
    Location:
    Virginia, USA
    Any ideas why I keep getting "invalid session" message when I try to post? 90% of the time, that's what I get. I don't even know if it will let me post this question!! Please HELP!!
     
  2. oriecat

    oriecat work in progress

    Joined:
    Jul 7, 2003
    Messages:
    3,118
    Likes Received:
    19
    Location:
    Portland OR USA
    I've never had that happen. What browser are you using?
     
  3. Chase

    Chase I am now benign! Staff Member Supporting Member

    Joined:
    Mar 9, 2003
    Messages:
    7,810
    Likes Received:
    51
    Location:
    Deep in the heart of Texas!
    Can others edit my Photos:
    Photos OK to edit
    I've heard there are some possible issues with that if you are using AOL...is that the case?
     
  4. Not Neve

    Not Neve TPF Noob!

    Joined:
    Aug 22, 2003
    Messages:
    490
    Likes Received:
    3
    I had that same message when I first tried to register. (3 times) I am on AOL. Fortunately, I haven't had that problem since. Sorry, I'm of no help, other than to confirm it may be a problem when using AOL.
     
  5. oriecat

    oriecat work in progress

    Joined:
    Jul 7, 2003
    Messages:
    3,118
    Likes Received:
    19
    Location:
    Portland OR USA
    Ms R pm'd me and did tell me that she is on AOL, so I think that could be the problem! Our lesson for today kids... AOL still sux. :D
     
  6. Not Neve

    Not Neve TPF Noob!

    Joined:
    Aug 22, 2003
    Messages:
    490
    Likes Received:
    3
    LOL, Min! I've never really had problems with AOL but I do remember your dislike for it!
     
  7. MsRaber

    MsRaber TPF Noob!

    Joined:
    Jun 20, 2003
    Messages:
    56
    Likes Received:
    0
    Location:
    Virginia, USA
    Yup, I believe it is an AOL problem. When I use my Internet Explorer browser, I don't seem to have a problem. Thanks!!
     

Share This Page

Search tags for this page

invalid session message

,

message invalid session