Light problem...Please help!

Discussion in 'Beyond the Basics' started by kamilla, Mar 25, 2007.

  1. kamilla

    kamilla TPF Noob!

    Joined:
    Sep 10, 2006
    Messages:
    181
    Likes Received:
    0
    I just bought my first lights Allien Bee unit. I took reading with the light meter, than connect the unit with my camera(nikon D70) next I push the button the light flashed but my display is black . I also set my camera to commander mode and still everything is black. Thank you for any help.
     
  2. benjikan

    benjikan TPF Noob!

    Joined:
    Feb 8, 2007
    Messages:
    454
    Likes Received:
    13
    Location:
    Paris, France
    Can others edit my Photos:
    Photos NOT OK to edit
    What is the mode of the camera and what shutter speed are you shooting at. I suggest you set the camera to "M" mode and set the Aperture and Shutter speed manually. Are you using a hot shoe "Synchro X" cable adapter or are you using a radio remote control unit to trigger your flash?
     
  3. dbyrd

    dbyrd TPF Noob!

    Joined:
    Mar 16, 2007
    Messages:
    139
    Likes Received:
    0
    Location:
    Santa Rosa Beach, Florida
    Can others edit my Photos:
    Photos NOT OK to edit
    Always shoot with your camera on manual when using studio lights. A good start would be to set your camera to: speed 125, aperature 5.6, ISO 100. Then adjust your light powers until you are happy with the results.After that it will be easy to adjust your camera settings to the desired aperature and speeds.
    No need for a light meter, you can visualize your results with digital.
     
  4. Garbz

    Garbz No longer a newbie, moving up!

    Joined:
    Oct 26, 2003
    Messages:
    9,713
    Likes Received:
    203
    Location:
    Brisbane, Australia
    Can others edit my Photos:
    Photos NOT OK to edit
    Commander mode is for using the SB-600 or SB-800 trigered by the onboard flash ONLY! It should not be set if not triggering one of the above flash units.
     

Share This Page