Minolta help

Discussion in 'Film Discussion and Q & A' started by greenjackson16, May 26, 2010.

  1. greenjackson16

    greenjackson16 TPF Noob!

    Joined:
    May 25, 2010
    Messages:
    149
    Likes Received:
    2
    Location:
    Atlanta
    Can others edit my Photos:
    Photos OK to edit
    Hello for xmas i got a minolta X-700 used off ebay ive checked when using the film and everytihng appears to be in perfect working order but both times ive developed a roll of film nothing came back except on the second one there was one exposure that was mostly black though. i'm hoping that you can help me some how, i can be more detailed if required. thanks all
     
  2. Kristov

    Kristov TPF Noob!

    Joined:
    Mar 4, 2010
    Messages:
    38
    Likes Received:
    0
    Location:
    Farmington Michigan
    Can others edit my Photos:
    Photos OK to edit
    I'd check things in this order for ease of testing.
    Was the lens cap on?
    Was the ISO of the camera set to the same ISO of the film used?
    Were you using your internal meter?
    Are your batteries new?
    Is the shutter opening fully?


    I'm assuming you know the basics, ie film speed, aperture, and shutter and how they relate already. If not, I recommend reading up on that first.
     
  3. compur

    compur No longer a newbie, moving up!

    Joined:
    Mar 6, 2008
    Messages:
    2,722
    Likes Received:
    400
    Location:
    L.A.
    Could you explain what you did exactly to 'check when using the film'?
     
  4. greenjackson16

    greenjackson16 TPF Noob!

    Joined:
    May 25, 2010
    Messages:
    149
    Likes Received:
    2
    Location:
    Atlanta
    Can others edit my Photos:
    Photos OK to edit
    the lens cap was off
    i dont think so im guessing that was the problem :/ *facepalm*
    i think so
    yes
    yes

    and to compur it seemed to take the film and i didnt overexpose it and the red bar on the top right moved along with the film
     
  5. compur

    compur No longer a newbie, moving up!

    Joined:
    Mar 6, 2008
    Messages:
    2,722
    Likes Received:
    400
    Location:
    L.A.
    Did you rewind the film completely into the cassette before opening the back
    of the camera to remove it?
     
  6. Dwig

    Dwig TPF Noob!

    Joined:
    Mar 11, 2009
    Messages:
    1,261
    Likes Received:
    0
    Location:
    Key West FL
    Can others edit my Photos:
    Photos NOT OK to edit
    Did the rewind knob turn when you advanced film?

    99+% of the blank rolls that come out of that class camera (manual wind 35mm without an automatic threading) are the result of mis-loading the camera.

    Read the instruction manual carefully with particular attention to the proper loading procedure. If you don't have a manual, get one. This site has a download:

    Minolta X-700 instruction manual, user manual, free PFD camera manuals
     
  7. greenjackson16

    greenjackson16 TPF Noob!

    Joined:
    May 25, 2010
    Messages:
    149
    Likes Received:
    2
    Location:
    Atlanta
    Can others edit my Photos:
    Photos OK to edit
    compur- yes
    dwig- thats what ithought happend the first time but i double checked the manual the second time and it seemed to work
    would the film speed on the camera and the film speed on the film not matching cause a problem because i belive both times i set the film speed higher
     
  8. Early

    Early TPF Noob!

    Joined:
    Feb 8, 2008
    Messages:
    1,240
    Likes Received:
    0
    Location:
    Western NJ
    Can others edit my Photos:
    Photos NOT OK to edit
    Did you try opening the back while operating the camera? You can check both the shutter and aperture operations this way. It could be your shutter isn't even opening, or your lens if you are using program mode. While you're at it, you could even check to see if the lens opens up during aperture priority mode.
     
  9. dxqcanada

    dxqcanada Been spending a lot of time on here!

    Joined:
    Dec 4, 2008
    Messages:
    5,505
    Likes Received:
    700
    Location:
    Woodbridge, Ontario, Canada
    Can others edit my Photos:
    Photos OK to edit
    As Early suggested ...

    Open the back.
    Set exposure to Manual.
    Set lens at widest
    Set shutter speed at 1s

    Wind
    While looking through the back
    trip shutter
    Note the duration of the shutter and the if the lens aperture is wide open.

    Set other shutter speeds and apertures.

    Then set on Auto and test again.
     

Share This Page

Search tags for this page

minolta x-700 shutter stuck