photo problem

Discussion in 'Beyond the Basics' started by kazdpdr, Oct 15, 2004.

  1. kazdpdr

    kazdpdr TPF Noob!

    Joined:
    Oct 15, 2004
    Messages:
    1
    Likes Received:
    0
    i recently purchased a pentax me and took a roll of film and began experimenting to get a feel for the camera. when i got the film developed only two of the pictures turned out and one of them was black and one of them was all white. does anyone know what the problem could be?
     
  2. GerryDavid

    GerryDavid No longer a newbie, moving up!

    Joined:
    Sep 18, 2003
    Messages:
    1,221
    Likes Received:
    9
    Location:
    Virginia
    Can others edit my Photos:
    Photos NOT OK to edit
    Did you take the lense cap off? :0)
     
  3. Walt

    Walt TPF Noob!

    Joined:
    Feb 12, 2004
    Messages:
    1,054
    Likes Received:
    2
    Location:
    BC
    Low battery?
     
  4. AIRIC

    AIRIC TPF Noob!

    Joined:
    Jul 27, 2004
    Messages:
    4,801
    Likes Received:
    83
    Location:
    Brooklin, Ontario, Canuckia
    Can others edit my Photos:
    Photos NOT OK to edit
    What did the film look like. Blank clear film or where there more images. When I hear complaints like that I want to see the film.

    Eric
     
  5. GregF422

    GregF422 TPF Noob!

    Joined:
    Oct 16, 2004
    Messages:
    36
    Likes Received:
    0
    Location:
    Daytona Beach, FL
    speaking from the Tech's point of view, they (or the machine if it's automatic) may have chosen not to print them if they were too under exposed or double exposed or just big blurs.
    Take a look at your negatives, that's the best way to tell what's really going on.
     

Share This Page