Something showing up in pictures.

Discussion in 'Photography Beginners' Forum' started by MightyLeeMoon, Jul 15, 2006.

  1. MightyLeeMoon

    MightyLeeMoon TPF Noob!

    Joined:
    May 27, 2006
    Messages:
    259
    Likes Received:
    0
    Location:
    Charlotte, NC
    Maybe this is a better forum for this....not quite sure. In any case here are a couple pictures I took at a show last night. I didn't do any processing other than just an Auto-Levels:

    [​IMG]

    [​IMG]


    What the heck is that green line? It started showing up in my pictures last night.

    I use a Nikon D50. The first picture was taken with the 50mm 1.8 lens. And the second picture was taken with the Quantaray 70-300 lens.

    The line is showing up in the exact same spot for each picture.

    Has anyone seen or heard about anything like that before?

    Also...I just tested my camera with my 18-55 lens with the cap on...and this thing still showed up in the picture. :x
     
  2. j_mcquillen

    j_mcquillen TPF Noob!

    Joined:
    Oct 3, 2004
    Messages:
    290
    Likes Received:
    3
    Location:
    Northumberland, UK
    Probably just my monitor, but I can't actually see any green line... but anyhoo... if it's showing up on all your shots, with different lenses, and even shots taken with lens cap on, then it sounds like there's a problem with your sensor... If its still under warranty, take it back to the shop you got it from and get them to take a look.
     
  3. BernieSC

    BernieSC TPF Noob!

    Joined:
    Jul 3, 2004
    Messages:
    270
    Likes Received:
    0
    Location:
    South Carolina
    I don't see a green line either, where on the pic is it and are you seeing it on your computer monitor and the monitor on your camera or just on your camera monitor?
     
  4. Philip Weir

    Philip Weir TPF Noob!

    Joined:
    Apr 29, 2006
    Messages:
    506
    Likes Received:
    0
    Location:
    Sydney, Australia. The land of peace and sunshine.
    Yes, I can see the green line and it's in exactly the same spot on both shots, so I would suspect it's a sensor problem. You could test shoot at different apertures and see if there is any difference, though I doubt you'll see any difference.
     
  5. mysteryscribe

    mysteryscribe TPF Noob!

    Joined:
    Feb 1, 2006
    Messages:
    6,071
    Likes Received:
    3
    Location:
    in the middle of north carolina
    Can others edit my Photos:
    Photos OK to edit
    I cant see it either, but I have one like it that is blue on a dedicated film scanner. If you are under warrentee take the camera back for sure and dont putz around you cant fix it yourself.
     
  6. gundy74

    gundy74 TPF Noob!

    Joined:
    Jun 12, 2006
    Messages:
    56
    Likes Received:
    0
    Location:
    Pennsylvania, USA
    i see the line. maybe a dirty sensor but the line looks to straight. maybe a narrow thread or something (im just guessing now). id get that checked out.
     
  7. MightyLeeMoon

    MightyLeeMoon TPF Noob!

    Joined:
    May 27, 2006
    Messages:
    259
    Likes Received:
    0
    Location:
    Charlotte, NC
    i forgot i had this thread going on this issue as well.

    but...everything ended well. there was a problem with the sensor matrix. i bought the camera at wolf camera and took it back to them to see if they would send it out to nikon for repair.

    they did one better.

    they took the camera back and gave me a brand new one.
    i have been giving mad props to wolf camera to everyone i know.

    now...for those who can't see the line....it has a bright spot which is a cluster of bad spots...and then there is a line, which is literally pixel on top of pixel...1 pixel wide, all the way to the edge from that spot.

    i posted a thread about it here as well:
    http://thephotoforum.com/forum/showthread.php?t=54874

    but i'll pose the question here as well...since i am a little concerned. does this sony sensor have a reputation for going bad? is it likely that even this new camera will develop the same problem?
     
  8. Philip Weir

    Philip Weir TPF Noob!

    Joined:
    Apr 29, 2006
    Messages:
    506
    Likes Received:
    0
    Location:
    Sydney, Australia. The land of peace and sunshine.
    Hi "MightyLeeMoon" I don't wish to be personal, but in your ICON, there are two guys that are doing something that looks immoral or at the least indecent. Is it a new way to increase male prowess ???
     
  9. j_mcquillen

    j_mcquillen TPF Noob!

    Joined:
    Oct 3, 2004
    Messages:
    290
    Likes Received:
    3
    Location:
    Northumberland, UK
    :lol:

    Its from The Big Lebowski... one of my favourite films :thumbup:

    You should watch it, then you'd understand what they were doing :D
     
  10. MightyLeeMoon

    MightyLeeMoon TPF Noob!

    Joined:
    May 27, 2006
    Messages:
    259
    Likes Received:
    0
    Location:
    Charlotte, NC
    ;-)

    As j_mcquillen mentioned, it is from the film The Big Lebowski. They are at a bowling alley polishing/drying their bowling balls.

    It is a must see film! :lol:
     
  11. Protean

    Protean TPF Noob!

    Joined:
    Jun 19, 2006
    Messages:
    73
    Likes Received:
    0
    i have a d50, have shot over 7000 pictures with it, and never had a prob other than dust (my fault) and i have never heard about this anywhere eles, so i wouldn't worry bout it
     
  12. DepthAfield

    DepthAfield TPF Noob!

    Joined:
    Feb 24, 2006
    Messages:
    566
    Likes Received:
    0
    Location:
    Itchycoo Park

Share This Page

Search tags for this page
a green line has showed up in my nikon d50 pictures
,
black line showing up in photos
,
green spots showing up in pictures
,
lenses cap showing up on pictures
,
lines showing up on your camera
,
mightyleemoon
,
nikon d50 pictures showing up black
,

spot showing up in photos

,

spots showing up on pictures

,
why are lines showing up in my photos