What's the address to the computer forum???

Discussion in 'Off Topic Chat' started by molested_cow, Sep 18, 2004.

  1. molested_cow

    molested_cow No longer a newbie, moving up!

    Joined:
    Jul 3, 2004
    Messages:
    3,628
    Likes Received:
    460
    Location:
    Here N There
    I need serious help urgently.

    Here's what's going on:

    Talking about frustration, this is the 4th time I reformatted and reinstalled XP today!!!!!

    It started about a week ago, I got a virus alert from Norton. It couldn't access the virus, so I didn't know what happened to it. My friend said it meant that Norton intercepted the virus so I should be fine.

    The a few days ago, my IE started to act weird. I will be directed to some popup advs, so I thought it was an spyware. I scanned my drives with adware but found nothing. This continues. Then my IE will hang or not respond, and I will have to restart my comp to get it back to normal. After some time, it happens again.

    So I thought it was time to reformat my drives since I have not done so since I built this system a year and a half ago. I have 2 HDDs. First is where all the programs are installed. The second is purely for data, so that I can just pull out the drive when I need to bring them elsewhere. So I formatted the first drive and reinstalled windows xp home ed.

    Then I installed my ATI Radeon 9500 pro driver.... BANG! The computer shuts down by itself and restarted with the blue screen... the one with " unmountable boot volume". It just got stuck there. I can't even reenter with safe mode!

    So I reformatted it again. Reinstalled... then went to look for the latest graphics card update online. In the mean time, I downloaded and installed Windows SP2.

    Not long after, it restarted again, time after time. I tried to just reinstall XP, but the setup got reset over and over again! So I reformatted yet again and reinstalled it. Also, everytime I restart windows, and when the "found new hardware" window pops up regarding finding my VGA hardware( possibly my graphics card), windows freezes and I have to manually restart my system.

    This time, I found a copy of the graphics card driver in my second HDD. I knew this will work because I only keep those drivers that worked. So I installed it, and DID NOT redownload SP2 cus I was afraid that SP2 will conflict with it. It worked fine. So I continued to install other hardware drivers. CD-R then the printer( epson 1280), then scanner.... but just as I was trying to install the scanner driver, everything became slow, and I decided to restart my comp. When it was restarted, it got into windows, then restarted itself, and came back to the same very blue dead end.

    So this is the forth time I have formatted and reinstalled XP. I just did a Norton virus scan on both my drives with the latest virus update and found nothing. I don't know what to do now.

    I depend heavily on my system to do my school work, and I have tons to do. I really need to fix this problem and get my system going again. My system ran free of any problem for all this while till now. I really need help!!!!!
     
  2. Corry

    Corry Flirtacious and Bodacious Supporting Member

    Joined:
    Feb 5, 2004
    Messages:
    21,169
    Likes Received:
    109
    Location:
    North Central Illinois
    Can others edit my Photos:
    Photos NOT OK to edit
  3. Corry

    Corry Flirtacious and Bodacious Supporting Member

    Joined:
    Feb 5, 2004
    Messages:
    21,169
    Likes Received:
    109
    Location:
    North Central Illinois
    Can others edit my Photos:
    Photos NOT OK to edit
  4. Karalee

    Karalee hOtLiPs!

    Joined:
    Feb 22, 2004
    Messages:
    3,849
    Likes Received:
    46
    Location:
    Here....there....everywhere
    Can others edit my Photos:
    Photos NOT OK to edit
  5. molested_cow

    molested_cow No longer a newbie, moving up!

    Joined:
    Jul 3, 2004
    Messages:
    3,628
    Likes Received:
    460
    Location:
    Here N There
    Okok. I better photograph this.
     
  6. John E.

    John E. TPF Noob!

    Joined:
    Jul 19, 2004
    Messages:
    2,221
    Likes Received:
    13
    Location:
    Living in Kootney time
    You may want to try this forum.

    Read the instructions to prior to posting in the HiJack this log forum. They not only deal with spyware but viruses also. The people volenteer their help so be patient. Best I have seen for help as only one person will work on your problem....not ten, so it is a lot less confusing.
    You will have to become a member before posting.....These people never giveup.

    http://www.spywarewarrior.com/

    Antivirus scanners can give u false positives, but it's best to be sure, There are many viruses/trojans ect that have to be removed manually.
     

Share This Page