Kingston 1gb card died during the Edinburgh Tattoo... any help?

Discussion in 'Photography Equipment & Products' started by Paul_the_6th, Aug 20, 2006.

  1. Paul_the_6th

    Paul_the_6th TPF Noob!

    May 15, 2006
    Likes Received:
    West Yorkshire
    I just got back from the edinburgh tattoo and tried to access my memory card. I took several shots before the event started and part of the way into the performance my camera started reading "CF ERR" and wouldn't allow me to take any more shots. I ripped the cf out, replaced it with my spare and carried on shooting. Now it's showing as if there's no card present in my reader or camera when connected to the computer.

    Has anyone else had this problem? I really am keen to get these shots back as I several of around nine thousand people lining the royal mile queing to get into the tattoo itself.

    Is the disk fried? I've tried getting into disk managment to see if the disk needs initialising for whatever reason but disk management keeps crashing. ffs.

    Any help is greatly appreciated! cheers pT6^


Share This Page