RX10iv Issue when rotated for portrait mode

KayC

TPF Noob!
Joined
Nov 1, 2021
Messages
1
Reaction score
0
Can others edit my Photos
Photos NOT OK to edit
My RX10iv has started malfunctioning.

When I rotate the camera to take a portrait mode shot, the lens retracts and the screen displays what I think of as the "all settings" info screen (I can attach a shot of it, if that would help anyone). Depressing the shutter release part way returns the display to normal "ready" mode and I can take a picture, but the lens does not return to the previous position. This seems to happen whichever way I rotate the camera (clockwise or counterclockwise), and happens most but not all of the time.

I've had the camera over 2 years and admit that it's taken a couple of pretty hard knocks. However, the most-recent "incident" was several months ago and this problem just showed up a few days ago.

It seems to me most likely to be a physical problem (something loose inside?), but if anyone else has experienced this I'd be interested in hearing about it.

I haven't yet tried doing a reset, since that's a lot of work in my case and doesn't seem likely to help . . .
 

Jeff15

Photographizing junkie!
Supporting Member
Joined
Mar 29, 2018
Messages
16,394
Reaction score
8,058
Location
Staffordshire England
Can others edit my Photos
Photos NOT OK to edit
Hello and welcome, I have the same camera that for me is faultless, I cannot think of a solution to your problem. Why not try the Sony help site, good luck...
 

Most reactions

Top