Slave Flash Troubles - Canon 30D, Sigma 500, Cheapo Slave

jtice

TPF Noob!
Joined
Mar 22, 2007
Messages
91
Reaction score
0
Location
West Virginia
Website
www.jtice.com
Can others edit my Photos
Photos OK to edit
I just got my Canon 30D the other day :heart:
and last night I tried taking some photos using the Sigma 500 flash, along with a Cheapo Slave flash I have.

The Sigma 500 seems to be a nice flash, and has been working great on the 30D.
The 30D seems to control it just fine. I had to adjust the flash power a couple times manually, but its not bad.
It was a bit dim when I ceiling bounced it.

Anyway, I then wanted to take some "product shots" and wanted to use all the flashes, so that I could eliminate most the shadows.
But I ended up having some odd problems.

If I use the 30D BUILTIN flash, and set my cheapo slave flash to fire on the second flash, it works just fine.
It will even trigger the Sigma 500 when I set it to Slave, and set it off to the other side.

BUT, when I attached the Sigma 500 to the 30D, the Cheapo slave flash wasnt firing at the right time anymore.
At first, I thought it wasnt firing at all, but it seems it was.
But, the photos would turn out very dark.
I THINK one of the following might be happening.
1. The Cheapo flash is firing too soon or too late.
2. The 30D is doing a preflash, which fires the Cheapo, making the 30D think there is more light than there really will be at the time the shot it taken.
3. The Cheapo flash is metering itself to a lower power for some reason.

Seemed if I held the Cheapo flash real close to the subject, that you could see it better, so it seems it might be firing at the right time.

I was mainly confused why the builtin flash would act differently than the attached Sigma 500, as far as controlling the Cheapo Slave.
See how if I set it to preflash mode (knows there is a preflash, and flashes on the second flash)
it works great with the 30D builtin flash,
but acts strangely with the Sigma attached to the 30D.

~John
 

Big Mike

I am Big, I am Mike
Staff member
Supporting Member
Joined
Dec 16, 2003
Messages
33,896
Reaction score
1,853
Location
Edmonton
Website
www.mikehodson.ca
Can others edit my Photos
Photos NOT OK to edit
Does the Sigma flash use a pre-flash for metering?
 
OP
jtice

jtice

TPF Noob!
Joined
Mar 22, 2007
Messages
91
Reaction score
0
Location
West Virginia
Website
www.jtice.com
Can others edit my Photos
Photos OK to edit
Thats one thing I was wondering last night.

I am not sure, I will look through the manual again, but I dont think it says.

I thought that might be the problem, but even if it did, it should still work.
Since the 30D, and Point and Shoots preflash for metering,
and if I set that Cheapo flash to "S2" it knows to wait till the second flash.
And that works great, with the 30D builtin flash.

Could the Sigma be using more than just ONE preflash maybe?
I know in some modes, the 30D builtin flash will sorta strobe when it meters.

~John
 

Most reactions

ClickASnap

New Topics

Top