Circles everywhere!

Discussion in 'Film Discussion and Q & A' started by Grifter, May 26, 2008.

  1. Grifter

    Grifter TPF Noob!

    Joined:
    May 26, 2008
    Messages:
    2
    Likes Received:
    0
    Hi... nice place you have here! :)

    I apologise if this is the wrong place to post, but I couldn't find a "technical help" forum. Just a quick question- Has anyone ever encountered this before?


    [​IMG]


    That's what I see when I look through my viewfinder. This happened all of a sudden, without warning. The camera was just sitting on my tripod safe and sound, and then out of the blue, I get circles.

    I see it with both lenses, and also without a lens by using my hand to create an iris, so it is an issue with the body. My best guess is excess oil from the shutter got flicked into the works somehow and is refracting light... (?)

    Any help would be appreciated!

    Thanks... :)
     
  2. compur

    compur No longer a newbie, moving up!

    Joined:
    Mar 6, 2008
    Messages:
    2,722
    Likes Received:
    400
    Location:
    L.A.
    Is the camera's mirror in its normal position?

    What camera is that?
     
  3. christopher walrath

    christopher walrath No longer a newbie, moving up!

    Joined:
    Mar 19, 2008
    Messages:
    1,265
    Likes Received:
    23
    Location:
    In a darkroom far, far away...
    Can others edit my Photos:
    Photos NOT OK to edit
    Never seen that one before. Auto focus grids maybe? What is the camera? Can't tell from the photo.
     
  4. Grifter

    Grifter TPF Noob!

    Joined:
    May 26, 2008
    Messages:
    2
    Likes Received:
    0
    Nikon F65

    I can't see any obvious causes, although if there is an issue with the mirror's alignment, it could be miniscule... I've gave it a thorough clean, and tested all of the movements out, and it seems alright. Nothing major, anyway. It's as if something has vibrated out of whack, but it's strange considering it was just sitting on a tripod.

    I think it's definitely refraction being caused from misalignment or some foreign object. If I zoom in, it goes from the circular grid pattern to one large circular smudge. I'm getting a new camera soon, but will be taking it in for service anyway. I was just wondering if anyone had ever experienced this before...

    I'll be sure to post anything I find out.

    Thanks again! :)
     

Share This Page