Nikon Coolpix 5700 Picture problem (with pics)

Discussion in 'Digital Discussion & Q&A' started by tjsmith19, Nov 4, 2006.

  1. tjsmith19

    tjsmith19 TPF Noob!

    Joined:
    Nov 4, 2006
    Messages:
    1
    Likes Received:
    0
    Well,
    Here's the backstory. I was taking pictures in california. I pulled over to the side of the road to take a picture of the ocean, and my camera started taking pictures like the one you see below.

    Have any ideas on what's wrong? I'm thinking the sun coming off the ocean fried the sensor. Which sucks. I've tried different cards and everything.

    What should I do? Sell it and buy another one? Just buy another one. The camera's in GREAT shape otherwise.

    Thanks for any help. I really appriciate it.

    http://picasaweb.google.com/tjsmith19/Brokenpics
     
  2. Big Mike

    Big Mike I am Big, I am Mike Staff Member Supporting Member

    Joined:
    Dec 16, 2003
    Messages:
    33,817
    Likes Received:
    1,811
    Location:
    Edmonton
    Can others edit my Photos:
    Photos NOT OK to edit
    Looks like something is messed up with your camera all right...I'm not sure I would blame it on the sun though...it could be anything.

    Maybe you can try to reset or reinstall the firmware, if that's even possible. You could try to send it to Nikon...but the repair bill might be higher than what it's worth.
     

Share This Page

Search tags for this page

c1 fault on nikon coolpix 5700

,
coolpix 5700 c1 stuck
,
coolpix 5700 forum
,
coolpix 5700 problems
,
coopix 5700 picture problens
,
nikon 5700 image problem
,
nikon coolpix 5700 not taking pictures
,
nikon coolpix 5700 problem
,

nikon coolpix image problems

,
nikon coolpix trouble taking pictures