Problem importing with 5D

Discussion in 'Digital Discussion & Q&A' started by Riggaberto, Mar 1, 2008.

  1. Riggaberto

    Riggaberto TPF Noob!

    Joined:
    Mar 1, 2007
    Messages:
    187
    Likes Received:
    0
    Location:
    University of Washington
    Can others edit my Photos:
    Photos OK to edit
    I'm having a problem importing photos with my new 5D. With my xti I always used "get photos from camera" in bridge, selected rebel xti and everything showed up fine. I installed the basic driver for the 5D, and I can select it on the list, but it says there's no supported media, when in fact there is.

    If anyone has any ideas I'd be grateful. I can still load the card in my xti and import that way but it would sure be nice if I could get it to work right through my 5D.

    Thanks!
     
  2. Garbz

    Garbz No longer a newbie, moving up!

    Joined:
    Oct 26, 2003
    Messages:
    9,713
    Likes Received:
    203
    Location:
    Brisbane, Australia
    Can others edit my Photos:
    Photos NOT OK to edit
    I suppose you're running the latest Camera RAW.

    This may not answer your question but there was a similar situation with a Nikon users here the other day who went form a D80 to D200. The D80 defaults to a point to point USB protocol and identifies itself to the computer as an imaging device. The D200 identifies itself as a mass storage device.

    See if there are any USB settings on the camera itself that can be changed and if there are look them up in the manual.
     

Share This Page