Technical problems with Canon Rebel automatic rewind

Discussion in 'Photography Beginners' Forum' started by cestlefun17, Jul 12, 2010.

  1. cestlefun17

    cestlefun17 TPF Noob!

    Joined:
    Jul 23, 2009
    Messages:
    65
    Likes Received:
    9
    Location:
    Rhode Island
    Can others edit my Photos:
    Photos OK to edit
    Several months ago I wanted to switch a roll of film in the middle of the roll. I pressed the mid-roll rewind button, and it rewound the film all the way into the canister (without leaving any leader). I loaded the next roll of film and it rewound it all the way into the canister without me wanting to!

    It has done this with every single roll of film I've tried to load. What can I do to stop this?

    Thanks for the help.

    Canon Rebel T2 35mm film

    ======

    Problem Solved: The mid-roll rewind button was stuck. A toothpick was able to unstick the button.
     
    Last edited: Jul 12, 2010

Share This Page

Search tags for this page
button to rewinfd film on rebel 2000 camera
,

canon 1v midroll button

,
canon rebel 2000 eos film jammed
,

canon rebel 2000 eos how to unload film

,

canon rebel how to rewind film

,

canon rebel t2 35 mm rewind film midroll

,
how do i rewind the film in my canon rebel 2000 camera
,

manually rewind film canon rebel t2 35mm

,
rebel t2 film film jammed what to do
,
unstick button canonrebel