What am I doing wrong?

Discussion in 'General Gallery' started by deb, Jul 8, 2004.

  1. deb

    deb TPF Noob!

    Joined:
    Jul 7, 2004
    Messages:
    219
    Likes Received:
    0
    Location:
    East Tennessee
    I keep losing my images. I'll look at a post, an the image will be there. Next time it's gone.
     
  2. mrsid99

    mrsid99 TPF Supporters Supporting Member

    Joined:
    Mar 8, 2003
    Messages:
    2,964
    Likes Received:
    5
    Location:
    Florida
    Maybe one of the Mods will help but have you read the "Posting Pictures" announcement at the top of the picture posting page?
     
  3. deb

    deb TPF Noob!

    Joined:
    Jul 7, 2004
    Messages:
    219
    Likes Received:
    0
    Location:
    East Tennessee
    Read it, printed it and followed it exactly.......the pictures will show up for a while, then they're gone............and they aren't x rated photos. I've linked them through albumtown, photoisland and snapfish. All disappeared.
     
  4. captain-spanky

    captain-spanky TPF Noob!

    Joined:
    Jul 14, 2003
    Messages:
    751
    Likes Received:
    2
    Location:
    in a bubble in Yorkshire, UK
    they might only let you hotlink for a certain time period?
    I know photobucket.com will let you link indefinatley... that's who i use.. :)
     
  5. ShutterBug4_4

    ShutterBug4_4 TPF Noob!

    Joined:
    Jun 16, 2004
    Messages:
    252
    Likes Received:
    0
    Location:
    Duluth, MN
    Hi Deb, I had the same problem with my first time posting pics. I tried snapfish and photoisland as well, but like captain spanky recommended, www.photobucket.com worked for me! Good luck! Can't wait to see your photos!
     
  6. drdan

    drdan TPF Noob!

    Joined:
    Feb 18, 2004
    Messages:
    549
    Likes Received:
    0
    Location:
    Colorado Springs, CO
    When you first post a picture, your browser has captured that picture and will show it even if the link really isn't working to the hosting site. A lot of people think they have posted a valid link because it seems to work when they first post it. Then they log off and come back later and it has disappeared. In that case it never actually worked and you were seeing the picture on your own browser, not at the hosting site.

    Most free hosting sites will sooner or later not allow their hosted pictures to show on another site like ebay or a message board. Most internet providers give you some webspace to work with. Some are very easy to use with no restrictions. Some have lots of restrictions or won't allow hotlinking. Some have no restrictions but you need to acquire and learn to use an FTP program (there are free ones available). The only way to know for sure is to contact your ISP. Some will even walk you through setting up and using it.
     

Share This Page