5D Mark III won't recognize selected AF point

Bob Jackson

TPF Noob!
Feb 20, 2016
Reaction score
Hi everyone,

I have spent hours trying to find an answer to this online, with no luck. I'm wondering if anyone on this forum will be able to help me out. My problem is this:

My 5D3 will not use a manually selected AF point for focusing. I can select a point that is off center (anywhere in the 61 points), and it shows up in the viewfinder, but as soon as I press focus (back button) the camera just uses the center point. I have tried multiple combinations of different AF points, tracking cases, AF types (single point, expanded, etc.), and different lenses. I have tried it in AV and Manual, and with one shot and ai focus.

Does anyone have an idea as to what is wrong? Am I just missing something basic here? Thank you in advance for any info.
Two thoughts:

1) Are you changing from portrait to landscape; there's a custom setting that lets you keep the same AF settings or different AF settings between the two.

2) Double check your AF mode, the most likely reason I can think of is that the AF mode is wrongly set.

You could try re-set to factory settings. That should set the camera right back to default in case you've enabled a custom option that might be causing trouble. Of course this means you might not know the original cause but it might get things back to working as they should .
Read Chapter 3 in the manual, completely. That would be the first place to start. There are many possible factors, including the lens being used that can cause this issue.
I reset all camera settings and had another look at the manual. I didn't see anything new in the manual, and all the info I saw about AF points was the same as what I have been trying. The lenses I've tried (100mm f2.8 macro & 24-105 f4) both say they can use all AF points, but some won't be cross type. I had Magic Lantern installed, so I disabled the boot flag and swapped the card for one without ML. I also had the landscape/portrait option set to "same for both". The issue is still there. Is there any possible way for this to be a hardware issue?

Edit: I think I found the problem, and it seems ridiculous to me. I had my shutter button set on exposure only, and the back button AF for autofocusing only. I guess this setup doesn't allow the use of manually selected AF points. When I changed the shutter to do both AF and exposure, and left the back button AF on too, then the manual AF points worked, but only with the shutter button. I don't understand why it is designed this way, and I didn't see anything about it in the manual. But, I guess, at least I can use manual AF points.

Thank you for your suggestions though.
Last edited:
There must be something more to it because moving the AF activation button is just moving the command button; it shouldn't mean that you can't use manually selected AF points because pretty much every other canon camera from rebel to 1D allows that and if this error were present in the 5DMIII you'd bet there would be huge complaints!

Most reactions

New Topics