D7000 stopped working with Android remote app


TPF Noob!
Feb 7, 2016
Reaction score
Can others edit my Photos
Photos OK to edit
Yesterday I downloaded an app for my Android phone called "DSLR Remote" for taking photos with my D7000 mounted on a tripod. It worked great and I took a dozen or so photos with it. Now today I can't get it to take a picture with the phone/remote.

I verified the mode ring is on remote, I've tried changing it and changing it back. I've tried Auto mode, and as well as the manual modes. I've tried both in AF and M. I've tried changing the remote settings back and forth in the menu. I've turned the camera off and on many times. I've even tried cussing at it. Nothing.

If I switch the mode ring to "S" instead of the remote it takes pictures fine with the shutter release button, but nothing I seem to do will make it work with the remote app.

Any suggestions? Thanks in advance!
Have you tried restarting your phone? My guess is the app isn't as well-behaved as it seems and isn't working.
I think that was it. I rebooted the phone and it is working again. I thought it was working because the remote button on the screen blinked like it was working when you touched it, but that must have been the problem. Thanks for. I should have thought to try that. But I guess I knew it had to be something simple.

Most reactions