Nikon D3100 problem! Help :3

Discussion in 'Nikon' started by k8cath, Sep 22, 2011.

  1. k8cath
    Offline

    k8cath New Member

    Joined:
    Sep 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Laguna, Philippines
    Gallery:
    Ratings:
    +0 / 0
    My Photos Are OK to Edit
    Is there some way I did wrong because I can only take pictures with the live screen on... when I switch back to the viewfinder mode, the shutter is disabled and I can't take pictures :meh: I've tried resetting the options and yet it still doesn't work... help. I'm still a beginner, it's my first SLR...
  2. MTVision
    Offline

    MTVision Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    3,009
    Likes Received:
    526
    Trophy Points:
    113
    Location:
    Vermont, US
    Gallery:
    Ratings:
    +526 / 0
    My Photos Are OK to Edit
    No idea what's wrong but have you tried taking battery out then putting it back in? Just an idea
  3. csy690
    Offline

    csy690 New Member

    Joined:
    Jul 13, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Toronto, Canada
    Gallery:
    Ratings:
    +0 / 0
    My Photos Are NOT OK to Edit
    What lenses are you using with the D3100?

    Which shooting mode are you in?

    Are there any error message displayed on the LCD?
  4. andrewleephoto
    Offline

    andrewleephoto New Member

    Joined:
    Aug 21, 2011
    Messages:
    117
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Cupertino, CA
    Gallery:
    Ratings:
    +2 / 0
    My Photos Are OK to Edit
    Maybe your mirror is jammed up you should check to see if it is. Good luck!
  5. ianianian
    Offline

    ianianian New Member

    Joined:
    Dec 9, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Gallery:
    Ratings:
    +0 / 0
    guyz i have a prob with my nikon d3100..it has a black image at the upper picture. Actually whenever i tried to took a picture at first, it is ok, the image is good..but when i took another picture, that is where a black image found..i dont know if the problem is in the settings..i really dont know how to reset it.. please help me guyz..thanks!
  6. eharmon11
    Offline

    eharmon11 New Member

    Joined:
    Dec 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    sacramento ca
    Gallery:
    Ratings:
    +0 / 0
    My Photos Are NOT OK to Edit
    I have the same problem with my D3100 which is why I joined this forum in the first place. I bet you can take pictures in manual mode on both lens and camera through your viewfinder? But when its in Autofocus no matter what mode it won't take the picture? Because that's what my camera is doing! so confused! and it takes forever to focus. is that normal??

Share This Page

Search tags for this page
nikon d3100 mirror problem
,

nikon d3100 mirror stuck

,

nikon d3100 shutter stuck

,
nikon d3100 viewfinder not working
,

nikon d3100 viewfinder problem