Something wrong with my enlarger

Discussion in 'The Darkroom' started by KevinR, Apr 24, 2005.

  1. KevinR

    KevinR TPF Noob!

    Joined:
    Feb 1, 2005
    Messages:
    1,204
    Likes Received:
    4
    Location:
    Dearborn, MI
    I am getting two white streaks on my prints. They are not very defined but very visable. I am sure it is some thing with the path of light but I can't find it. I did some different sizes to see if maybe it was the paper. It reduced proportionally with the print. I took apart the enlarger and blew it out but it was still there. I can't see anything when enlarging it on my board. This is starting to drive me nuts.
     
  2. oriecat

    oriecat work in progress

    Joined:
    Jul 7, 2003
    Messages:
    3,118
    Likes Received:
    19
    Location:
    Portland OR USA
    Where is it showing up? Do you have a scan you can show us?
     
  3. KevinR

    KevinR TPF Noob!

    Joined:
    Feb 1, 2005
    Messages:
    1,204
    Likes Received:
    4
    Location:
    Dearborn, MI
    I don't have a scanner hooked up right now. It is two white streaks going about half way across the print. Almost looking like a lens flare. I guess I am just going to disassemble the whole enlarger, clean everything good, then put it back together, hopefully without extra pieces laying around.
     
  4. KevinR

    KevinR TPF Noob!

    Joined:
    Feb 1, 2005
    Messages:
    1,204
    Likes Received:
    4
    Location:
    Dearborn, MI
    Still getting the lines. The alignment as far as I can tell is good. Its not that complicated of an enlarger (Omega C700). Has anybody had or heard of a bulb throwing strange shadows through the light path. I'm running out of ideas. I will try to get a print scanned to post. This is becoming way too complicated. :x
     
  5. oriecat

    oriecat work in progress

    Joined:
    Jul 7, 2003
    Messages:
    3,118
    Likes Received:
    19
    Location:
    Portland OR USA
    Hmm. I had trouble once with an easel I was using reflecting a line into the print. Could it be something like that?
     
  6. omalley

    omalley TPF Noob!

    Joined:
    Mar 31, 2005
    Messages:
    55
    Likes Received:
    0
    Location:
    NYC
    Is the Omega C700 a dichroic enlarger? You probably already checked this, but could it be a problem with the diffusion glass piece thing under the bulb? Is it damaged? Maybe you could hold it up to the light, look through it, and see if there is a problem.
     
  7. KevinR

    KevinR TPF Noob!

    Joined:
    Feb 1, 2005
    Messages:
    1,204
    Likes Received:
    4
    Location:
    Dearborn, MI
    The easel was one of my first thoughts, but when I reduced an image down to 4x6 and the marks reduced along with it I was able to rule out a reflection around the enlarger. These are white marks so I am assuming it is obstruction of the light path. The diffusing glass looks good. My only real reference though is this glass. I can't see anything on it. What is driving me crazy is that I would have figured that without a neg in the holder, I would be able to see a little bit of the shadowing and I can't. Thats with moving the head all the way up or down.
     
  8. KevinR

    KevinR TPF Noob!

    Joined:
    Feb 1, 2005
    Messages:
    1,204
    Likes Received:
    4
    Location:
    Dearborn, MI
    Someone mentioned maybe I got a crappy bulb. The lines might be from the filaments. I'm going to run a few tests tonight when I get home.
     

Share This Page