wescott and rps studio tigger problems

Discussion in 'Photography Equipment & Products' started by EvoG, Mar 16, 2010.

  1. EvoG

    EvoG TPF Noob!

    Joined:
    Dec 23, 2009
    Messages:
    39
    Likes Received:
    0
    Location:
    New York
    Can others edit my Photos:
    Photos NOT OK to edit
    I recently just bought 3 Wescott Stobelite plus units (Image of Stobe) and i am having problems syncing them wireless with my rps studio triggers (image of rps triggers). Now I hooked them up to the strobes through the Sync like i am suppose to and i was able to fire off about 5 or 6 shots with them working. I put the camera down to go mess around with the lights and put them in different angles and once i went back to the camera it hasn't worked since. I tested the hot shoe on my camera by taking the Transmitter off of it and putting my sb-600 on and it worked perfectly fine. Also when i press test on my Strobes they fire off and the modeling lights work on them as well.

    Things i have tried:
    - Tryed different channels on triggers.
    - Changed batteries
    - Tried the triggers back on my sb-600s and did not work.
    - When i click test it usually should trigger the light to flash but no flash gets triggered and my transmitter and receiver blink red like they are talking to each other and about to fire off.

    I am very confused about this so feel free to say some suggestions! please help! and thank you in advanced
     
  2. Don Kondra

    Don Kondra Been spending a lot of time on here!

    Joined:
    Dec 11, 2007
    Messages:
    1,450
    Likes Received:
    531
    Location:
    Saskatoon, Saskatchewan, Canada
    Can others edit my Photos:
    Photos NOT OK to edit
    How well do the receiver's plugs fit in the back of the strobes ?

    I have the same type set up and had this happen once. Try giving it the old jiggle and adjust how they hang :)

    A bit off topic but same issue. My wireless remote shutter release is a bit over a year old and quit working. After some fooling around I found it works fine if I rest it on the top of the camera instead of leaving it hang free...

    Cheers, Don
     
  3. EvoG

    EvoG TPF Noob!

    Joined:
    Dec 23, 2009
    Messages:
    39
    Likes Received:
    0
    Location:
    New York
    Can others edit my Photos:
    Photos NOT OK to edit
    thank you!! this worked i spun the sync cord once it was in the strobe and then moved it so it wasn't hanging and it fired off sweet good deal saves me from getting the pocket wizards sooner then i wanted too;)
     

Share This Page

Search tags for this page
images of the rps studio
,
rps photo equipment
,
rps studio flash trigger
,
rps studio range not triggering
,
rps studio series ii
,
rps studio series ii how is operated?
,
rps studio wireless flash trigger
,

rps studio wireless flash trigger review

,
rps wireless troubleshoot
,
trouble shooting rps studio flash trigger