Wireless Remote Control (HELP!)

Discussion in 'Photography Beginners' Forum' started by Kri, Sep 1, 2009.

  1. Kri

    Kri TPF Noob!

    Joined:
    Jul 27, 2009
    Messages:
    4
    Likes Received:
    0
    Location:
    Denmark
    Can others edit my Photos:
    Photos NOT OK to edit
    Hello guys.

    I bought this Remote control and for some reason it aint working.
    The model is Hähnel Pro Remote Controle HW 433 S80, and is only working for the Sony Alpha Serie.

    So I plugged it into my Sony Alpha 200, and both lamps (the remote and the reciever) is blinking, but it's like it aint connecting with the camera? (It aint focusing/taking the picture as its supposed to)


    Anyone got a clue why? (Yes, all the sticks are plugged in currectly, and I have checked the manual!)


    Please, I need help asap as I want to try it like RIGHT NOW.

    Thanks in advance :) :)

    Kri
     
  2. Bitter Jeweler

    Bitter Jeweler Been spending a lot of time on here!

    Joined:
    Apr 27, 2009
    Messages:
    12,984
    Likes Received:
    4,971
    Location:
    Cleveland, Ohio
    Can others edit my Photos:
    Photos OK to edit
    Are you to close to the reciever?
    Are your frequency codes set the same?
    Have you tried contacting the company that makes it?
     
  3. PhotoXopher

    PhotoXopher TPF Noob!

    Joined:
    May 27, 2009
    Messages:
    3,475
    Likes Received:
    2
    Can others edit my Photos:
    Photos NOT OK to edit
    Is the camera in remote mode (if necessary)?

    I'm not familiar enough with Sony but that's the first thing I could think of. My buddy has an A200 and I don't think it's factory ready for a remote, so any after market setup may rely on other settings on the camera for it to function.
     
  4. Kri

    Kri TPF Noob!

    Joined:
    Jul 27, 2009
    Messages:
    4
    Likes Received:
    0
    Location:
    Denmark
    Can others edit my Photos:
    Photos NOT OK to edit
    I've tried to point from 10 cm.
    Ehm, I guess? How can I check that.
    Well, I bought it 5 hours ago, so not yet!


    It's weird, there's no problem with the remote and the reciever, but it's like it doesn't interacts with the camera :/


    Thanks for your reply!
     

Share This Page

Search tags for this page

hahnel pro remote control hw 433 s80 troubleshoot

,

professional remote control helo for photos