Image Capture Hiccups?

Discussion in 'Photography Beginners' Forum' started by fstop, Jan 23, 2010.

  1. fstop

    fstop TPF Noob!

    Sep 29, 2009
    Likes Received:
    Can others edit my Photos:
    Photos NOT OK to edit
    I rented a 70-200mm 2.8 VR to use with my D90 this weekend for some indoor sports shooting. Very pleased with the results considering the poor lighting and limitations of the D90 ISO.

    My only issue was that out of say 200 shots, I had 6 or 7 where zero light hit the sensor. The lens focused and got the beep with trigger pressed halfway, shutter fired and nothing but black was captured/saved on the image. Had 2 in a row like this and thought I might have to reseat the lens or try some troubleshooting and then the next bunch worked fine. I do not think it was a buffer issue because this happened on initial fires, not even a rapid fire series. Using a Sandisk 8GB Ultra III card that's been working fine.

    Wondering if anyone's encountered this and what it might be? D90 has less than 5,000 actuations and has worked great up until these few hiccups.

    Obviously, I can continue to monitor and send it into Nikon if it continues to randomly occur. Was hoping somebody may have encountered this so I know what I might be in for.



Share This Page