Problem with posting

Discussion in 'Feedback and Suggestions' started by Wilynn, Jun 23, 2007.

  1. Wilynn

    Wilynn TPF Noob!

    Joined:
    Feb 9, 2007
    Messages:
    56
    Likes Received:
    0
    Hi, I have a problem posting.

    The problem is that I have to log in every time I want to reply to a post. I never log out when I'm here reading and posting. I log out when I leave the site, not during.

    But that doesn't matter. I still am commanded to re-log in (for the 4th or 5th time) every time I want to post to a thread. :confused:

    A TPF generated error message code comes up that says that I "am not logged in."

    Does anyone know how I can fix this? :confused:
     
  2. Chase

    Chase I am now benign! Staff Member Supporting Member

    Joined:
    Mar 9, 2003
    Messages:
    7,810
    Likes Received:
    51
    Location:
    Deep in the heart of Texas!
    Can others edit my Photos:
    Photos OK to edit
    That generally sounds like a problem with cookies, so I'd suggest starting with trying to delete cookies and also make sure that cookies are enabled on your browser.

    Any other suggestions out there?
     
  3. Wilynn

    Wilynn TPF Noob!

    Joined:
    Feb 9, 2007
    Messages:
    56
    Likes Received:
    0
    That advice didn't help matters any. I clean my cache once a day. This is the only site on the Internet where I've experienced this type of problem. I've posted at many different sites, and I haven't experienced the same problem anywhere else as I have here at TPF.

    It's been several weeks since I started this thread and the problem still exists. I'm getting tired of logging in, then being forcibly logged out, and then having to log in all over again. Lifes too short for that. :(

    Anyway...have a great 4th of July.
     
  4. TwistMyArm

    TwistMyArm TPF Noob!

    Joined:
    May 15, 2003
    Messages:
    2,400
    Likes Received:
    4
    Location:
    Brantford, Ontario
    Can others edit my Photos:
    Photos NOT OK to edit
    Well the timeout for the logout is only about 10 or 15 mins. You can easily spend that time reading a thread and than find that you have to log back in when you go to post. By default the "Remember Me" option isn't selected so checking that could help.

    Some Internet security programs (McAfee and Norton for instance) can block cookies, but that would usually mean you can't sign in at all. If you're running any security software I'd at least check to ensure thephotoforum.com is added to the safe list.
     

Share This Page