Problem printing with Epson SC-P800

Wawe

TPF Noob!
Joined
Aug 27, 2014
Messages
36
Reaction score
0
Location
Finland
Website
www.tommiaarniophotography.com
Can others edit my Photos
Photos NOT OK to edit
Hi,


I'm facing a strange problem trying to print on an A2 paper using my Epson SC-P800.


I first tried printing and the print area was reduced to about a two thirds of what I had specified. Here's a picture of the results from this error, which I encountered twice.

261jksm.jpg


On a third try, I tried readjusting the mechanical paper holder in the area where the paper is inserted and it looked like the problem would be solved. I managed to get the printer to print the image to the entire area specified (no specifications changed compared to the first two tries).

akfqtj.jpg


However, upon more close inspection of the print, I noticed that there was were some strange white lines in only one part of the image. They resemble a bar code, as if something inside the printer had just very slightly scratched the image.

2s8hg1g.jpg


Prior to printing, I ran the Nozzle Check and as there were some missing lines, I had to run the Head Cleaning as well a couple of times.



To better diagnose the source of the problem, here's some information that might be relevant:



  • I'm using the original inks that came with the printer.
  • I've managed to successfully print an A2 image with the same inks in the printer on the same paper.


Any help on the issue would be highly appreciated as the Epson support that I've already contacted wasn't able to help at all and offered a repair service for about twice the price that I originally paid for the printer.

Thanks in advance!
 

webestang64

Been spending a lot of time on here!
Joined
May 15, 2013
Messages
2,380
Reaction score
1,327
Location
St. Louis, MO. USA
Can others edit my Photos
Photos NOT OK to edit
Might have better luck reposting in the digital section.
 

Most reactions

ClickASnap

New Topics

Top