WOW I'M AN IDIOT

chrisburke

TPF Noob!
Joined
May 25, 2007
Messages
2,107
Reaction score
0
Location
Madoc, Ontario Canada
Website
www.chrisburke.ca
Can others edit my Photos
Photos OK to edit
So about 6 months ago, I bought a nikon sb 50... then it stopped working.. so I bought new batteries for it... put them in, nothing.. i figured it was dead (it was used) i didnt throw it out though, I kept it... just 2 seconds ago.. for the hell of it, I took the batteries out, and switched them around ... guess whats working... so thats a bonus.. now I have 2 working flashes...I'm very happy.

hmm can someone tell me why its not working with my nikon sc-29 wired hotshoe??
and strangly enough, its not working on my d40 either... (meaning right on the hot shoe...)

Tres bizzare... when its not plugged into any of the cameras. and the flash goes off from one of the other flashes.. it goes off.. does it have a built in sensor or something?

wow this flash totally has a built in slave... to awesome.. that means I dont need to get a splitter!!!
 
Last edited:

andrew99

TPF Noob!
Joined
Jan 23, 2008
Messages
672
Reaction score
0
Location
Toronto, Canada
Website
ajwalker.ca
Can others edit my Photos
Photos NOT OK to edit
Maybe the hotshoe on the flash is broken, but it sounds like the built in slave is working fine! :)
 

DeadEye

TPF Supporters
Supporting Member
Joined
May 16, 2007
Messages
961
Reaction score
11
Website
www.deadeyestudio.com
Can others edit my Photos
Photos OK to edit
Just a guess " when in slave mode it ignores other requests"

Fiddle with the settings.
 

TamiyaGuy

No longer a newbie, moving up!
Joined
Jun 25, 2007
Messages
1,078
Reaction score
0
Location
Chelmsford, UK
Can others edit my Photos
Photos OK to edit
Ah, I think DeadEye is right. It once happened to my SB-600 as well, I think. It just wouldn't fire, when it was fine the day before. 30 minutes fiddling with the settings and it was fine again.
 

Most reactions

New Topics

Top